Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0810

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0810
Last Modified 05 Sep 2008 04:39:28
Published 23 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0810

Summary

Buffer overflow in Netopia Timbuktu 7.0.3 allows remote attackers to cause a denial of service (server process crash) via a certain data string that is sent to multiple simultaneous client connections to TCP port 407.

Vulnerable Systems

Application

  • Netopia Timbuktu Pro Mac 6.0.1


References

XF - timbuktu-multiple-connections-dos(18172)

MISC - http://www.uniras.gov.uk/vuls/2004/190204/index.htm

BID - 11714

MISC - http://www.corsaire.com/advisories/c040720-001.txt

SECUNIA - 13250

BUGTRAQ - 20041119 Corsaire Security Advisory - Netopia Timbuktu remote buffer overflow issue


Last Updated: 27 May 2016 10:38:46