Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0820

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2004-0820
Last Modified 05 Sep 2008 04:39:30
Published 28 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0820

Summary

Winamp before 5.0.4 allows remote attackers to execute arbitrary script in the Local computer zone via script in HTML files that are referenced from XML files contained in a .wsz skin file.

Vulnerable Systems

Application

  • Nullsoft Winamp 2.10

  • Nullsoft Winamp 2.24

  • Nullsoft Winamp 2.4

  • Nullsoft Winamp 2.50

  • Nullsoft Winamp 2.5e

  • Nullsoft Winamp 2.60

  • Nullsoft Winamp 2.61

  • Nullsoft Winamp 2.62

  • Nullsoft Winamp 2.64

  • Nullsoft Winamp 2.65

  • Nullsoft Winamp 2.70

  • Nullsoft Winamp 2.71

  • Nullsoft Winamp 2.72

  • Nullsoft Winamp 2.73

  • Nullsoft Winamp 2.74

  • Nullsoft Winamp 2.75

  • Nullsoft Winamp 2.76

  • Nullsoft Winamp 2.77

  • Nullsoft Winamp 2.78

  • Nullsoft Winamp 2.79

  • Nullsoft Winamp 2.80

  • Nullsoft Winamp 2.81

  • Nullsoft Winamp 2.91

  • Nullsoft Winamp 3.0

  • Nullsoft Winamp 3.1

  • Nullsoft Winamp 5.01

  • Nullsoft Winamp 5.02

  • Nullsoft Winamp 5.03

  • Nullsoft Winamp 5.04


References

XF - winamp-wsz-execute-code(17124)

MISC - http://www.frsirt.com/exploits/08252004.skinhead.php

AUSCERT - ESB-2004.0537

SECUNIA - 12381


Last Updated: 27 May 2016 10:38:46