Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0911

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0911
Last Modified 05 Sep 2008 04:39:45
Published 03 Nov 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0911

Summary

telnetd for netkit 0.17 and earlier, and possibly other versions, on Debian GNU/Linux allows remote attackers to cause a denial of service (free of an invalid pointer), a different vulnerability than CVE-2001-0554.

Vulnerable Systems

Application

  • Debian Netkit 0.17


References

XF - telnetd-netkit-bo(17540)

BUGTRAQ - 20040918 Debian netkit telnetd vulnerability

DEBIAN - DSA-556

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273694


Last Updated: 27 May 2016 10:38:48