Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1296

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-1296
Last Modified 05 Sep 2008 04:40:54
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1296

Summary

The (1) eqn2graph and (2) pic2graph scripts in groff 1.18.1 allow local users to overwrite arbitrary files via a symlink attack on temporary files.

Vulnerable Systems


References

BUGTRAQ - 20041220 [USN-43-1] groff utility vulnerabilities

XF - groff-eqn2graph-pic2graph-symlink(18660)

MANDRIVA - MDKSA-2006:038

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=286372

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=286371


Last Updated: 27 May 2016 10:38:58