Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1374

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2004-1374
Last Modified 05 Sep 2008 04:41:11
Published 18 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1374

Summary

Multiple buffer overflows in NetBSD kernel may allow local users to execute arbitrary code and gain privileges.

Vulnerable Systems

Operating System

  • Netbsd 2.0.4


References

MISC - http://gleg.net/advisory_netbsd2.shtml


Last Updated: 27 May 2016 10:39:00