Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1384

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1384
Last Modified 05 Sep 2008 04:41:12
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1384

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpGroupWare 0.9.16.003 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) kp3, (2) type, (3) msg, (4) forum_id, (5) pos, (6) cats_app, (7) cat_id, (8) msgball[msgnum], (9) fldball[acctnum] parameters to index.php or (10) ticket_id to viewticket_details.php.

Vulnerable Systems

Application

  • Phpgroupware 0.9.12

  • Phpgroupware 0.9.13

  • Phpgroupware 0.9.14

  • Phpgroupware 0.9.14.003

  • Phpgroupware 0.9.14.005

  • Phpgroupware 0.9.14.006

  • Phpgroupware 0.9.14.007

  • Phpgroupware 0.9.16 Rc1

  • Phpgroupware 0.9.16.000

  • Phpgroupware 0.9.16.002

  • Phpgroupware 0.9.16.003


References

BID - 11952

GENTOO - GLSA-200501-08

XF - phpgroupware-index-preferences-xss(18496)

MISC - http://www.gulftech.org/?node=research&article_id=00054-12142004

BUGTRAQ - 20041215 Multiple phpGroupWare Vulnerabilities [ phpGroupWare 0.9.16.003 && Earlier ]


Last Updated: 27 May 2016 10:39:01