Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1396

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2004-1396
Last Modified 05 Sep 2008 04:41:15
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2004-1396

Summary

Winamp 5.07 and possibly other versions, allows remote attackers to cause a denial of service (application crash or CPU consumption) via (1) an mp4 or m4a playlist file that contains invalid tag data or (2) an invalid .nsv or .nsa file.

Vulnerable Systems

Application

  • Nullsoft Winamp 5.07


References

CERT-VN - VU#372968

XF - winamp-mp4-m4a-dos(18466)

BID - 11909

BUGTRAQ - 20041213 Winamp 5.07 (latest version) Remote Crash + other stupid shizle

CONFIRM - http://forums.winamp.com/showthread.php?s=&threadid=202007

XF - winamp-nsa-nsv-dos(18467)

SECTRACK - 1012525

FULLDISC - 20041213 Winamp 5.07 (latest version) Remote Crash + other


Last Updated: 27 May 2016 10:39:01