Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1403

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1403
Last Modified 05 Sep 2008 04:41:16
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1403

Summary

PHP remote file inclusion vulnerability in index.php in GNUBoard 3.39 and earlier allows remote attackers to execute arbitrary PHP code by modifying the doc parameter to reference a URL on a remote web server that contains the code.

Vulnerable Systems

Application

  • Sir Gnuboard 3.30

  • Sir Gnuboard 3.31

  • Sir Gnuboard 3.32

  • Sir Gnuboard 3.33

  • Sir Gnuboard 3.34

  • Sir Gnuboard 3.35

  • Sir Gnuboard 3.36

  • Sir Gnuboard 3.37

  • Sir Gnuboard 3.38

  • Sir Gnuboard 3.39


References

SECUNIA - 13479

BUGTRAQ - 20041215 STG Security Advisory: [SSA-20041214-14] GNUBoard PHP injection vulnerability

XF - gnuboard-doc-index-file-include(18494)

BID - 11948

MISC - http://sir.co.kr/?doc=bbs/gnuboard.php&bo_table=pds&page=1&wr_id=1871


Last Updated: 27 May 2016 10:39:01