Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1414

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1414
Last Modified 05 Sep 2008 04:41:17
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1414

Summary

Gadu-Gadu 6.1 build 156 allows remote attackers to cause a denial of service (application hang) via a message that contains many special strings that are converted to images.

Vulnerable Systems

Application

  • Gadu-gadu Instant Messenger 6.1 Build156


References

MISC - http://www.soltysiak.com/gg-dos.txt

BUGTRAQ - 20041220 Gadu-Gadu Remote DoS (all versions)


Last Updated: 27 May 2016 10:39:01