Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1417

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1417
Last Modified 31 May 2013 12:00:00
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1417

Summary

Cross-site scripting (XSS) vulnerability in login.php in PsychoStats 2.2.4 Beta and earlier allows remote attackers to inject arbitrary web script or HTML via the login parameter.

Vulnerable Systems

Application

  • Psychostats 2.0

  • Psychostats 2.0 Beta

  • Psychostats 2.0.1

  • Psychostats 2.0.1 Beta

  • Psychostats 2.1

  • Psychostats 2.1 Beta

  • Psychostats 2.2

  • Psychostats 2.2 Beta

  • Psychostats 2.2.1

  • Psychostats 2.2.1 Beta

  • Psychostats 2.2.2

  • Psychostats 2.2.2 Beta

  • Psychostats 2.2.4

  • Psychostats 2.2.4 Beta


References

BID - 12089

MISC - http://www.psychostats.com/forums/viewtopic.php?t=11022

MISC - http://www.gulftech.org/?node=research&article_id=00057-12222004

SECUNIA - 13619

BUGTRAQ - 20041223 Cross Site Scripting In PsychoStats 2.2.4 Beta && Earlier

XF - psychostats-login-xss(18651)


Last Updated: 27 May 2016 10:53:52