Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1418

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1418
Last Modified 05 Sep 2008 04:41:18
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1418

Summary

Cross-site scripting (XSS) vulnerability in WPKontakt 3.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via an e-mail address, which is not quoted when a parsing error is generated.

Vulnerable Systems


References

BID - 12097

BUGTRAQ - 20041223 WPkontakt message parsing error

XF - wpkontakt-email-command-execution(18685)


Last Updated: 27 May 2016 10:39:01