Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1420

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1420
Last Modified 05 Sep 2008 04:41:18
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1420

Summary

Multiple cross-site scripting (XSS) vulnerabilities in header.php in WHM AutoPilot 2.4.6.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) site_title or (2) http_images parameter.

Vulnerable Systems

Application

  • Whm Autopilot 2.4.5

  • Whm Autopilot 2.4.6

  • Whm Autopilot 2.4.6.5


References

CONFIRM - http://www.whmautopilot.com/forum/lofiversion/index.php/t6785.html

SECUNIA - 13673

XF - whm-autopilot-header-xss(18700)

BID - 12119

MISC - http://www.gulftech.org/?node=research&article_id=00059-12272004

BUGTRAQ - 20041231 WHM AutoPilot Security Release [ Plus Upgrade Instructions ]

BUGTRAQ - 20041228 Multiple WHM Autopilot Vulnerabilities


Last Updated: 27 May 2016 10:39:01