Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1421

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1421
Last Modified 05 Sep 2008 04:41:19
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1421

Summary

Multiple PHP remote file inclusion vulnerabilities (1) step_one.php, (2) step_one_tables.php, (3) step_two_tables.php in WHM AutoPilot 2.4.6.5 and earlier allow remote attackers to execute arbitrary PHP code by modifying the server_inc parameter to reference a URL on a remote web server that contains the code.

Vulnerable Systems

Application

  • Whm Autopilot 2.4.5

  • Whm Autopilot 2.4.6

  • Whm Autopilot 2.4.6.5


References

CONFIRM - http://www.whmautopilot.com/forum/lofiversion/index.php/t6785.html

MISC - http://www.gulftech.org/?node=research&article_id=00059-12272004

SECUNIA - 13673

BUGTRAQ - 20041231 WHM AutoPilot Security Release [ Plus Upgrade Instructions ]

XF - whm-autopilot-php-file-include(18699)

BID - 12119

BUGTRAQ - 20041228 Multiple WHM Autopilot Vulnerabilities

OSVDB - 12695

SECTRACK - 1012707


Last Updated: 27 May 2016 10:39:02