Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1422

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1422
Last Modified 05 Sep 2008 04:41:19
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1422

Summary

WHM AutoPilot 2.4.6.5 and earlier allows remote attackers to gain sensitive information via phpinfo, which reveals php settings.

Vulnerable Systems

Application

  • Whm Autopilot 2.4.5

  • Whm Autopilot 2.4.6

  • Whm Autopilot 2.4.6.5


References

CONFIRM - http://www.whmautopilot.com/forum/lofiversion/index.php/t6785.html

SECUNIA - 13673

XF - whm-autopilot-information-disclosure(18701)

BID - 12119

MISC - http://www.gulftech.org/?node=research&article_id=00059-12272004

BUGTRAQ - 20041231 WHM AutoPilot Security Release [ Plus Upgrade Instructions ]

BUGTRAQ - 20041228 Multiple WHM Autopilot Vulnerabilities


Last Updated: 27 May 2016 10:39:02