Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1429

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1429
Last Modified 05 Sep 2008 04:41:20
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1429

Summary

ArGoSoft FTP 1.4.2.4 and earlier does not limit the number of times that a bad password can be entered, which makes it easier for remote attackers to guess passwords via a brute force attack.

Vulnerable Systems

Application

  • Argosoft Ftp Server 1.4.1.1

  • Argosoft Ftp Server 1.4.1.2

  • Argosoft Ftp Server 1.4.1.3

  • Argosoft Ftp Server 1.4.1.4

  • Argosoft Ftp Server 1.4.1.5

  • Argosoft Ftp Server 1.4.1.6

  • Argosoft Ftp Server 1.4.1.7

  • Argosoft Ftp Server 1.4.1.8

  • Argosoft Ftp Server 1.4.1.9

  • Argosoft Ftp Server 1.4.2

  • Argosoft Ftp Server 1.4.2.1

  • Argosoft Ftp Server 1.4.2.4


References

XF - argosoft-bruteforce(18722)

BUGTRAQ - 20041231 ArGoSoft FTP Server reveals valid usernames and allows for brute


Last Updated: 27 May 2016 10:39:02