Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1430

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1430
Last Modified 05 Sep 2008 04:41:20
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1430

Summary

SQL injection vulnerability in the show_stats module in Arcade.php in IbProArcade allows remote attackers to execute arbitrary SQL code via the gameid parameter.

Vulnerable Systems

Application

  • Ipbproarcade 2.5


References

BUGTRAQ - 20041231 SQL Injection Vulnerability In IBProArcade

XF - ibproarcade-gameid-sql-injection(18720)

BID - 12138

SECUNIA - 13260


Last Updated: 27 May 2016 10:39:02