Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1437

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1437
Last Modified 05 Sep 2008 04:41:22
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1437

Summary

Multiple buffer overflows in the digest authentication functionality in Pavuk 0.9.28-r2 and earlier allow remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Pavuk 0.928r1

  • Pavuk 0.928r2

  • Pavuk 0.9pl28i


References

BID - 10797

GENTOO - GLSA-200407-19

XF - pavuk-digest-auth-bo(16807)


Last Updated: 27 May 2016 10:39:02