Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1439

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1439
Last Modified 05 Sep 2008 04:41:22
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1439

Summary

Buffer overflow in BlackJumboDog 3.x allows remote attackers to execute arbitrary code via long FTP commands such as (1) USER, (2) PASS, (3) RETR,(4) CWD, (5) XMKD, and (6) XRMD.

Vulnerable Systems

Application

  • Sapporoworks Black Jumbodog 3.6.1


References

CERT-VN - VU#714584

BID - 10834

XF - blackjumbodog-long-string-bo(16842)

MISC - http://www.security.org.sg/vuln/bjd361.html

BUGTRAQ - 20040910 BlackJumboDog FTP Server version 3.6.1 Buffer Overflow [Exploit included]

SECUNIA - 12203


Last Updated: 27 May 2016 10:39:02