Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1458

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1458
Last Modified 10 Sep 2008 03:30:39
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1458

Summary

The CSAdmin web administration interface for Cisco Secure Access Control Server (ACS) 3.2(2) build 15 allows remote attackers to cause a denial of service (hang) via a flood of TCP connections to port 2002.

Vulnerable Systems

Application

  • Cisco Secure Access Control Server 3.0

  • Cisco Secure Access Control Server 3.1

  • Cisco Secure Access Control Server 3.2

  • Cisco Secure Access Control Server 3.2%281%29

  • Cisco Secure Access Control Server 3.2%282%29

  • Cisco Secure Access Control Server 3.2%282%29 Build 15

  • Cisco Secure Access Control Server 3.2%283%29

  • Cisco Secure Access Control Server 3.3

  • Cisco Secure Access Control Server 3.3%281%29

  • Cisco Secure Acs Solution Engine


References

CISCO - 20040825 Multiple Vulnerabilities in Cisco Secure Access Control Server

BID - 11047

XF - ciscosecure-csadmin-tcp-dos(17114)

CIAC - O-203

SECUNIA - 12386

OSVDB - 9182


Last Updated: 27 May 2016 10:39:02