Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1465

Overview

Vulnerability Score 3.7 3.7
CVE Id CVE-2004-1465
Last Modified 10 Sep 2008 03:30:39
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2004-1465

Summary

Multiple buffer overflows in WinZip 9.0 and earlier may allow attackers to execute arbitrary code via multiple vectors, including the command line.

Vulnerable Systems

Application

  • Winzip 7.0

  • Winzip 8.0

  • Winzip 8.1

  • Winzip 9.0


References

CONFIRM - http://www.winzip.com/wz90sr1.htm

BID - 11092

SECTRACK - 1011132

XF - winzip-command-line-bo(17197)

XF - winzip-code-execution(17192)

CIAC - O-211

BUGTRAQ - 20040901 WinZip Unspecified Buffer Overflows May Let Remote or Local Users Execute Arbitrary Code


Last Updated: 27 May 2016 10:39:02