Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1467

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1467
Last Modified 05 Sep 2008 04:41:28
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1467

Summary

Multiple cross-site scripting (XSS) vulnerabilities in eGroupWare 1.0.00.003 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) date or search text field in the calendar module, (2) Field parameter, Filter parameter, QField parameter, Start parameter or Search field in the address module, (3) Subject field in the message module or (4) Subject field in the Ticket module.

Vulnerable Systems

Application

  • Egroupware 1.0

  • Egroupware 1.0.1

  • Egroupware 1.0.3


References

BID - 11013

GENTOO - GLSA-200409-06

XF - egroupware-mult-modules-xss(17078)

BUGTRAQ - 20040822 Multiple Cross Site Scripting Vulnerabilities in eGroupWare

CONFIRM - http://sourceforge.net/forum/forum.php?forum_id=401807


Last Updated: 27 May 2016 10:39:02