Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1502

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1502
Last Modified 05 Sep 2008 04:41:35
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1502

Summary

The Telnet proxy in 602 Lan Suite 2004.0.04.0909 and earlier allows remote attackers to cause a denial of service (socket exhaustion) via a Telnet request to an IP address of the proxy's network interface, which causes a loop.

Vulnerable Systems

Application

  • Software602 602lan Suite 2004.0.04.0909


References

XF - 602pro-telnet-loopback-dos(17979)

BUGTRAQ - 20041106 Resources consumption in 602 Lan Suite 2004.0.04.0909


Last Updated: 27 May 2016 10:39:04