Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1510

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1510
Last Modified 05 Sep 2008 04:41:36
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1510

Summary

WebCalendar allows remote attackers to gain privileges by modifying critical parameters to (1) view_entry.php or (2) upcoming.php.

Vulnerable Systems


References

XF - webcalendar-scripts-gain-access(18030)

BID - 11651

SECUNIA - 13164

BUGTRAQ - 20041109 Multiple Vulnerabilities in WebCalendar


Last Updated: 27 May 2016 10:39:04