Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1511

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1511
Last Modified 05 Sep 2008 04:41:36
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1511

Summary

Hotfoon 4.0 does not notify users before opening links in web browsers, which could allow remote attackers to execute arbitrary code via a certian link sent in a chat window.

Vulnerable Systems


References

XF - hotfoon-url-command-execution(18038)

SECUNIA - 13173

BUGTRAQ - 20041110 Hotfoon Ver 4.0 Highv Risk


Last Updated: 27 May 2016 10:39:04