Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1518

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2004-1518
Last Modified 05 Sep 2008 04:41:37
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1518

Summary

SQL injection vulnerability in follow.php in Phorum 5.0.12 and earlier allows remote authenticated users to execute arbitrary SQL command via the forum_id parameter.

Vulnerable Systems


References

XF - phorum-followphp-sql-injection(18045)

BID - 11660

SECUNIA - 13174

BUGTRAQ - 20041111 [waraxe-2004-SA#037 - Sql injection bug in Phorum 5.0.12 and older versions]


Last Updated: 27 May 2016 10:39:04