Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1529

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1529
Last Modified 05 Sep 2008 04:41:39
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1529

Summary

Cross-site scripting (XSS) vulnerability in the Event Calendar module 2.13 for PHP-Nuke allows remote attackers to execute arbitrary web script via the (1) type, (2) day, (3) month, or (4) year parameters in a Preview operation, or (5) event comments.

Vulnerable Systems

Application

  • Rob Sutton Php-nuke Event Calendar 2.13


References

XF - event-calendar-comment-xss(18107)

XF - event-calendar-xss(18106)

MISC - http://www.waraxe.us/index.php?modname=sa&id=38

BID - 11693

SECUNIA - 13213

BUGTRAQ - 20041116 [waraxe-2004-SA#038 - Multiple vulnerabilities in Event Calendar module for PhpNuke]


Last Updated: 27 May 2016 10:39:04