Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1535

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1535
Last Modified 05 Sep 2008 04:41:40
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1535

Summary

PHP remote file inclusion vulnerability in admin_cash.php for the Cash Mod module for phpBB allows remote attackers to execute arbitrary PHP code by modifying the phpbb_root_path parameter to reference a URL on a remote web server that contains the code.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 2.0.0

  • Phpbb Group Phpbb 2.0.1

  • Phpbb Group Phpbb 2.0.10

  • Phpbb Group Phpbb 2.0.2

  • Phpbb Group Phpbb 2.0.3

  • Phpbb Group Phpbb 2.0.4

  • Phpbb Group Phpbb 2.0.5

  • Phpbb Group Phpbb 2.0.6

  • Phpbb Group Phpbb 2.0.7

  • Phpbb Group Phpbb 2.0.8

  • Phpbb Group Phpbb 2.0.9

  • Phpbb Group Phpbb Rc1

  • Phpbb Group Phpbb Rc1 Pre

  • Phpbb Group Phpbb Rc2

  • Phpbb Group Phpbb Rc3

  • Phpbb Group Phpbb Rc4


References

XF - phpbb-admincashphp-file-include(18151)

BUGTRAQ - 20041118 Re: Vulnerabilities in forum phpBB2 with Cash_Mod (all ver.)

BUGTRAQ - 20041118 Vulnerabilities in forum phpBB2 with Cash_Mod (all ver.)


Last Updated: 27 May 2016 10:39:04