Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1537

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1537
Last Modified 05 Sep 2008 04:41:40
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1537

Summary

Cross-site scripting (XSS) vulnerability in popup.php in PHPKIT 1.6.03 through 1.6.1 allows remote attackers to execute arbitrary web script via the img parameter.

Vulnerable Systems

Application

  • Phpkit 1.6.02

  • Phpkit 1.6.03

  • Phpkit 1.6.1


References

XF - phpkit-popup-xss(18204)

BID - 11725

SECUNIA - 13262

BUGTRAQ - 20041122 PHPKIT SQL Injection, XSS


Last Updated: 27 May 2016 10:39:05