Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1544

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1544
Last Modified 05 Sep 2008 04:41:42
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1544

Summary

Cross-site scripting (XSS) vulnerability in Search.jsp in JSPWiki 2.1.120-cvs and earlier allows remote attackers to execute arbitrary web script as other users via the query parameter.

Vulnerable Systems

Application

  • Jspwiki 2.1.120

  • Jspwiki 2.1.121

  • Jspwiki 2.1.122


References

XF - jspwiki-query-xss(18236)

BID - 11746

SECUNIA - 13285

BUGTRAQ - 20041124 STG Security Advisory: [SSA-20041122-11] JSPWiki XSS vulnerability


Last Updated: 27 May 2016 10:39:05