Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1573

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2004-1573
Last Modified 05 Sep 2008 04:41:46
Published 31 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-1573

Summary

The documentation for AJ-Fork 167 implies that users should set permissions for users.db.php to 777, which allows local users to execute arbitrary PHP code and gain privileges as the administrator.

Vulnerable Systems

Application

  • Aj-fork 167

  • Cutephp Cutenews 0.88

  • Cutephp Cutenews 1.3

  • Cutephp Cutenews 1.3.1

  • Cutephp Cutenews 1.3.2

  • Cutephp Cutenews 1.3.6


References

XF - aj-fork-usersdbphp-write-access(17571)

BID - 11301

BUGTRAQ - 20041001 Multiple Vulnerabilities in AJ-Fork

MISC - http://echo.or.id/adv/adv07-y3dips-2004.txt

SECTRACK - 1011484


Last Updated: 27 May 2016 10:39:06