Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1609

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1609
Last Modified 05 Sep 2008 04:41:52
Published 18 Oct 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1609

Summary

SalesLogix 6.1 includes usernames, passwords, and other sensitive information in the headers of an HTTP response, which could allow remote attackers to gain access.

Vulnerable Systems

Application

  • Best Software Saleslogix

  • Saleslogix Corporation Saleslogix 2000.0


References

XF - saleslogix-obtain-passwords(17753)

BID - 11450

SECUNIA - 12883

BUGTRAQ - 20041018 Multiple vulnerabilities in Sage Saleslogix

OSVDB - 10946

SECTRACK - 1011769


Last Updated: 27 May 2016 10:39:06