Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1622

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1622
Last Modified 05 Sep 2008 04:41:54
Published 21 Oct 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1622

Summary

SQL injection vulnerability in dosearch.php in UBB.threads 3.4.x allows remote attackers to execute arbitrary SQL statements via the Name parameter.

Vulnerable Systems

Application

  • Ubbcentral Ubb.threads 3.4

  • Ubbcentral Ubb.threads 3.5


References

XF - ubbthreads-sql-injection(17821)

BID - 11502

BUGTRAQ - 20041021 SQL Injection in UBB.threads 3.4.x


Last Updated: 27 May 2016 10:39:06