Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1631

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1631
Last Modified 05 Sep 2008 04:41:55
Published 25 Oct 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1631

Summary

Open WorkFlow Engine (OpenWFE) 1.4.x allows remote attackers to conduct port scans of remote hosts by specifying the target in an rmi:// Worklist URL, then using the response times to infer the results.

Vulnerable Systems

Application

  • Openwfe Work Flow Engine 1.4

  • Openwfe Work Flow Engine 1.4.1

  • Openwfe Work Flow Engine 1.4.2

  • Openwfe Work Flow Engine 1.4.3

  • Openwfe Work Flow Engine 1.4.4

  • Openwfe Work Flow Engine 1.4.5


References

XF - openwfe-rmi-obtain-information(17852)

BID - 11514

BUGTRAQ - 20041024 Two Vulnerabilities in OpenWFE Web Client

SECUNIA - 12970


Last Updated: 27 May 2016 10:39:06