Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1635

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1635
Last Modified 05 Sep 2008 04:41:56
Published 24 Oct 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1635

Summary

Bugzilla 2.17.1 through 2.18rc2 and 2.19 from cvs, when using the insidergroup feature, does not sufficiently protect private attachments when there are changes to the metadata, such as filename, description, MIME type, or review flags, which allows remote authenticated users to obtain sensitive information when (1) viewing the bug activity log or (2) receiving bug change notification mails.

Vulnerable Systems


References

XF - bugzila-metadata-information-disclosure(17842)

BID - 11511

BUGTRAQ - 20041025 [BUGZILLA] Vulnerabilities in Bugzilla 2.16.6 and 2.18rc2

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=253544

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=250605


Last Updated: 27 May 2016 10:39:06