Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1642

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1642
Last Modified 05 Sep 2008 04:41:57
Published 29 Aug 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1642

Summary

WFTPD Pro Server 3.21 allows remote authenticated users to cause a denial of service (crash) via a series of long MLIST commands.

Vulnerable Systems

Application

  • Texas Imperial Software Wftpd 3.21

  • Texas Imperial Software Wftpd 3.21 R1

  • Texas Imperial Software Wftpd 3.21 R2

  • Texas Imperial Software Wftpd 3.21 R3


References

XF - wftpd-mlst-command-dos(17169)

BID - 11067

SECUNIA - 12420

BUGTRAQ - 20040829 [vulnwatch] WFTPD Pro Server 3.21 MLST Command Denial of Service Vulnerability


Last Updated: 27 May 2016 10:39:07