Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1659

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1659
Last Modified 05 Sep 2008 04:42:00
Published 02 Sep 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1659

Summary

Cross-site scripting (XSS) vulnerability in index.php in CuteNews 1.3.6 and earlier allows remote attackers with Administrator, Editor, Journalist or Commenter privileges to inject arbitrary web script or HTML via the mod parameter.

Vulnerable Systems

Application

  • Cutephp Cutenews 0.88

  • Cutephp Cutenews 1.3

  • Cutephp Cutenews 1.3.1

  • Cutephp Cutenews 1.3.2

  • Cutephp Cutenews 1.3.6


References

XF - cutenews-mod-xss(17214)

BID - 11097

SECUNIA - 12432

BUGTRAQ - 20040902 [hackgen-2004-#001] - Non-critacal Cross-Site Scripting bug in CuteNews


Last Updated: 27 May 2016 10:39:08