Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1665

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1665
Last Modified 10 Sep 2008 03:31:44
Published 05 Sep 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1665

Summary

Cross-site scripting (XSS) vulnerability in index.php in PsNews 1.1 allows remote attackers to inject arbitrary web script or HTML via the no parameter.

Vulnerable Systems

Application

  • Psnews 1.1


References

XF - psnews-xss(17302)

BID - 11124

SECTRACK - 1011191

BUGTRAQ - 20040905 Bug XSS in PsNews 1.1


Last Updated: 27 May 2016 10:39:08