Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1677

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1677
Last Modified 05 Sep 2008 04:42:03
Published 12 Sep 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1677

Summary

pdesk.cgi in PerlDesk allows remote attackers to gain sensitive information via an invalid lang parameter, which includes pathname information in an error message.

Vulnerable Systems

Application

  • Logicnow Perldesk 1.0


References

SECUNIA - 12512

XF - perldesk-lang-file-include(17343)

BUGTRAQ - 20040912 Posible Inclusion File in Perl Desk


Last Updated: 27 May 2016 10:39:08