Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1716

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-1716
Last Modified 05 Sep 2008 04:42:09
Published 16 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1716

Summary

Cross-site scripting (XSS) vulnerability in PForum before 1.26 allows remote attackers to inject arbitrary web script or HTML via the (1) IRC Server or (2) AIM ID fields in the user profile.

Vulnerable Systems

Application

  • Powie Pforum 1.24

  • Powie Pforum 1.25


References

CERT-VN - VU#674542

XF - pforum-irc-aim-xss(17003)

BID - 10954

SECUNIA - 12317

BUGTRAQ - 20040814 pscript.de PFORUM XSS Vulnerability

OSVDB - 8985


Last Updated: 27 May 2016 10:39:09