Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1727

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1727
Last Modified 05 Sep 2008 04:42:11
Published 20 Aug 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1727

Summary

BadBlue 2.5 allows remote attackers to cause a denial of service (refuse HTTP connections) via a large number of connections from the same IP address.

Vulnerable Systems

Application

  • Working Resources Inc. Badblue 2.50


References

XF - badblue-mult-connection-dos(17064)

BID - 10983

MISC - http://www.gulftech.org/?node=research&article_id=00043-08202004

SECUNIA - 12346

BUGTRAQ - 20040820 BadBlue Webserver v2.5 Denial Of Service Vulnerability


Last Updated: 27 May 2016 10:39:09