Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1729

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1729
Last Modified 05 Sep 2008 04:42:11
Published 20 Aug 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1729

Summary

Cross-site scripting (XSS) vulnerability in Nihuo Web Log Analyzer 1.6 allows remote attackers to inject arbitrary web script or HTML via the User-Agent HTTP header.

Vulnerable Systems

Application

  • Nihuo Software Web Log Analyzer 1.6


References

XF - nihuo-http-get-xss(17055)

BID - 10988

SECUNIA - 12347

BUGTRAQ - 20040820 Cross-Site Scripting (XSS) in Nihuo Web Log Analyzer


Last Updated: 27 May 2016 10:39:09