Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1737

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1737
Last Modified 05 Sep 2008 04:42:12
Published 16 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1737

Summary

SQL injection vulnerability in auth_login.php in Cacti 0.8.5a allows remote attackers to execute arbitrary SQL commands and bypass authentication via the (1) username or (2) password parameters.

Vulnerable Systems

Operating System

  • Gentoo Linux 1.4

Application

  • The Cacti Group Cacti 0.6

  • The Cacti Group Cacti 0.6.1

  • The Cacti Group Cacti 0.6.2

  • The Cacti Group Cacti 0.6.3

  • The Cacti Group Cacti 0.6.4

  • The Cacti Group Cacti 0.6.5

  • The Cacti Group Cacti 0.6.6

  • The Cacti Group Cacti 0.6.7

  • The Cacti Group Cacti 0.6.8

  • The Cacti Group Cacti 0.6.8a

  • The Cacti Group Cacti 0.8

  • The Cacti Group Cacti 0.8.1

  • The Cacti Group Cacti 0.8.2

  • The Cacti Group Cacti 0.8.2a

  • The Cacti Group Cacti 0.8.3

  • The Cacti Group Cacti 0.8.3a

  • The Cacti Group Cacti 0.8.4

  • The Cacti Group Cacti 0.8.5

  • The Cacti Group Cacti 0.8.5a


References

XF - cacti-authlogin-sql-injection(17011)

BID - 10960

GENTOO - GLSA-200408-21

SECUNIA - 12308

BUGTRAQ - 20040816 SQL Injection in CACTI


Last Updated: 27 May 2016 10:39:10