Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1745

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1745
Last Modified 05 Sep 2008 04:42:14
Published 24 Aug 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1745

Summary

Buffer overflow in Painkiller 1.3.1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long password.

Vulnerable Systems

Application

  • People Can Fly Painkiller 1.3.1


References

XF - painkiller-long-password-bo(17101)

BID - 11029

SECUNIA - 12367

BUGTRAQ - 20040824 Limited buffer overflow in Painkiller 1.31


Last Updated: 27 May 2016 10:39:10