Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1779

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1779
Last Modified 05 Sep 2008 04:42:20
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1779

Summary

Cross-site scripting (XSS) vulnerability in board.php for ThWboard before beta 2.84 allows remote attackers to inject arbitrary web script or HTML via the lastvisited parameter.

Vulnerable Systems

Application

  • Thwboard Beta 2.8

  • Thwboard Beta 2.81

  • Thwboard Beta 2.82

  • Thwboard Beta 2.83


References

BID - 9367

SECTRACK - 1008617

SECUNIA - 10546

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/thwb/thwb/board.php?r1=1.11&r2=1.12

XF - thwboard-board-xss(14143)

OSVDB - 3330

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=207893


Last Updated: 27 May 2016 10:39:10