Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1811

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1811
Last Modified 05 Sep 2008 04:42:25
Published 31 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1811

Summary

The SSL HTTP Server in HP Web-enabled Management Software 5.0 through 5.92, with anonymous access enabled, allows remote attackers to compromise the trusted certificates by uploading their own certificates.

Vulnerable Systems

Application

  • Hp Ssl Http Server 5.0

  • Hp Ssl Http Server 5.92


References

HP - HPSBMA01003

BID - 9859

CIAC - O-100

MISC - http://www.immunitysec.com/downloads/hp_http.sxw.pdf

BUGTRAQ - 20040314 Multiple Immunity Advisories

XF - hp-http-certificate-upload(15466)

COMPAQ - SSRT4679

SECUNIA - 11126

VULNWATCH - 20040315 Immunity Advisory: Compaq Web Management vulnerability


Last Updated: 27 May 2016 10:39:12