Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1821

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-1821
Last Modified 05 Sep 2008 04:42:26
Published 15 Mar 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1821

Summary

SQL injection vulnerability in 4nalbum 0.92 for PHP-Nuke 6.5 through 7.0 allows remote attackers to gain privileges or perform unauthorized database operations via the gid parameter.

Vulnerable Systems

Application

  • Warpspeed 4nalbum Module 0.92


References

SECUNIA - 11134

XF - 4nalbum-modulesphp-SQL-injection(15498)

BID - 9881

OSVDB - 4294

BUGTRAQ - 20040315 [waraxe-2004-SA#006 - Multiple vulnerabilities in 4nalbum module for PhpNuke]


Last Updated: 27 May 2016 10:39:12