Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1825

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1825
Last Modified 05 Sep 2008 04:42:27
Published 16 Mar 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1825

Summary

Cross-site scripting (XSS) vulnerability in index.php in Mambo Open Source 4.5 stable 1.0.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) return or (2) mos_change_template parameters.

Vulnerable Systems

Application

  • Mambo Open Source 4.5 1.0.0

  • Mambo Open Source 4.5 1.0.1


References

OSVDB - 4665

SECUNIA - 11140

BUGTRAQ - 20040316 Mambo Open Source Multiple Vulnerabilities

XF - mambo-return-moschangetemplate-xss(15499)

BID - 9890

OSVDB - 4308


Last Updated: 27 May 2016 10:39:12