Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1827

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2004-1827
Last Modified 05 Sep 2008 04:42:27
Published 15 Mar 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-1827

Summary

Cross-site scripting (XSS) vulnerability in YaBB 1 Gold(SP1.3) and YaBB SE 1.5.1 Final allows remote attackers to inject arbitrary web script via the background:url property in (1) glow or (2) shadow tags.

Vulnerable Systems

Application

  • Simple Machines Smf 1.0 B

  • Yabb 1 Gold - Sp 1.3

  • Yabb 1.5.1


References

BID - 9873

SECUNIA - 11128

XF - yabb-glow-shadow-xss(15488)

CONFIRM - http://www.yabbforum.com/community/YaBB.pl?board=general;action=display;num=1093133233

SECTRACK - 1009427

BUGTRAQ - 20040316 RE: YaBB/YaBBse Cross Site Scripting Vulnerability

BUGTRAQ - 20040314 YaBB/YaBBse Cross Site Scripting Vulnerability


Last Updated: 27 May 2016 10:39:12