Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1828

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1828
Last Modified 05 Sep 2008 04:42:27
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1828

Summary

Vcard 2.9 and possibly other versions does not require authorization to run uninstall.php, which could allow remote attackers to uninstall Vcard and delete database tables via a direct request to uninstall.php.

Vulnerable Systems

Application

  • Belchior Foundry Vcard 2.8

  • Belchior Foundry Vcard 2.9


References

BID - 9910

BUGTRAQ - 20040317 Vcard 2.8 uninstall script problem

XF - vcard-uninstall-delete-table(15522)


Last Updated: 27 May 2016 10:39:12