Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-1831

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-1831
Last Modified 05 Sep 2008 04:42:28
Published 31 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-1831

Summary

Buffer overflow in Chrome 1.2.0.0 and earlier allows remote attackers to cause a denial of service (crash) via a packet with a large length value, which leads to a null dereference or out-of-bounds read.

Vulnerable Systems

Application

  • Techland Chrome 1.2.0


References

XF - chrome-malloc-memcpy-dos(15535)

BID - 9898

MISC - http://aluigi.altervista.org/adv/chrome-boom-adv.txt

BUGTRAQ - 20040318 Chrome 1.2.0.0 server crash


Last Updated: 27 May 2016 10:39:12